О программе

Sotis - это профессиональная программа для астрологических расчетов.
Серьезный и универсальный инструмент как для профессионального астролога, так и изучающих астрологию.

Отличительные особенности программы:
- возможность гибко настраивать экран программы под любые задачи астролога;
- огромное количество инструментов и функциональных возможностей;
- постоянное расширение программы, благодаря разработке новых модулей, не только авторами программы, но и другими, независимыми разработчиками;

Основные возможности программы:
- построение нескольких карт, как вложенных друг в друга, так и отдельно на одном экране;
- блок астрокартографии с быстрым и наглядным изменением координат городов для подбора карт релокаций, как для натальных, так и для карт Обращений планет;
- база данных программы позволяет хранить фотографии и комментарии к каждому событию, использовать базы данных таких программ как Zet, Almagest, SkyWorker, Uranus;
- поиск по базе данных используя такие критерии как планеты в знаках, домах, аспекты между планетами и всевозможные варианты этих критериев;
- около 30000 личностей занесены в базу данных при установке программы;
- сканер аспектов позволяет найти все сложившиеся аспекты и вывести точные даты их образования за определенный период в прогрессиях, дирекциях и прочих картах, а также даты вхождения в знаки и дома;
- мощный блок статусной оценки карты (по методике П.А.Криворучко)
- блок интерпретации натальной карты, синастрической, транзитной, транзитно-натальной, карты обращения,с возможностью редактировать тексты используемые программой;
- множество видов дирекций и прогрессий с возможностью их гибкой настройки, обращения планет, фазовый лунар;
- расчет астероидов и неподвижных звезд с возможностью вывести их на карту и посмотреть аспектацию к ним;
- большой каталог парсов с возможностью редакции, добавления новых формул и отображения их на карте;
- пять плоскостей проекций:
солнечный зодиак;
земной зодиак;
плоскость первого вертикала;
плоскость горизонта (Local Space);
экватор.
- техники традиционной астрологии (фирдар, солярный фирдар, децениалий, афесис, эссенциальные достоинства);
- построение цепочек диспозиторов по обители, изгнании, экзальтации и падении;
Прочие особенности программы:
- расчет лунного календаря;
- вывод динамичной таблицы аспектов;
- тридцатиградусник;
- ядро космограммы;
- соединение со звездами;
- расчет биоритмов;
- астрокалькулятор;
- настройка цветовой палитры программы;
- расчет биоритмов;
- встроенный тест Люшера;
- И-Цзин (Китайская книга перемен);
- совместимость по восточному календарю;
- волны судьбы;
- затмения;
- блок Ведической астрологии;
- расширенный блок Фен-Шуй;
- тип конституции по Аюрведе и меридианы;

Информацию о свежих версиях программы можно узнать на сайте: | http://sotis.spb.ru или http://astropro.ru/sotis/
По всем вопросам обращайтесь по адресу: |


Астрокартография

В разделе "Параны" выводится информация о наклонных восхождениях планет для карты, выбранной в верхнеем поле.

В разделе "Список городов" можно найти координаты городов удовлетворяющих заданным условиям поиска.
Критериями поиска являются Планета, одна или более угловые точки и орбис.
После нажатия на кнопку Поиск, программа выведет список населенных пунктов, соответствующих заданным условиям.

Окно "Точки пересечения" позволяет найти координаты точек пересечения линий планет и их краткие трактовки.

Для отображения астрокартографических карт надо использовать профиль "Астрокартография".
Выбор профиля осуществляется в верхнем меню "Профили", "Выбрать профиль", "Астрокартография".

Если в разделе "Астрокартография" кликнуть по экрану правой кнопкой мыши и выбрать свойства экрана, то появится меню настроек.
Эти настройки позволяют изменить некоторые характеристики отображения и выбрать цвета.


Аюрведа

Это раздел содержит два инструмента: "Тип конституции" и "Меридианы".

"Тип конституции" - определяет уровни "Вата", "Питта" и "Капха".

Если поставить галочку "Учитывать положение Asc", программа при анализе учтет асцендент.
Пройдя тест программа определит Викрити.

"Меридианы" - таблица управления меридианами в определенный день.


 Динамика координат

Динамика координат

Это окно позволяет оперативно менять географические координаты карты.

В верхней части окна выбираем одну или несколько карт для изменений.

В окнах Lat и Lon выбирается шаг динамики. В нижней части окна находятся кнопки с одинарными и тройными стрелочками.
Одинарная стрелочка [>] означает, что при одинарном нажатии на эту кнопку, координаты карты изменятся на один шаг.
Тройная стрелочка [>>>] означает, что при одинарном нажатии на эту кнопку, координаты карты будут меняться с выбранным шагом до тех пор, пока не будет сделано повторное одинарное нажатие на эту кнопку.


Цепочки диспозиторов

Это окно позволяет построить цепочки диспозиторов по обители, изгнанию, экзальтации и падению на любую из построенных, которую можно выбрать в верхнем поле.

Есть также возможность поменять набор планет участвующих в построении цепочек.

Внести изменения в набор планет или создать свой, можно в верхнем меню "Настройки", раздел "Основные предпочтения", закладка "Управление".


Поиск по базе

Это инструмент, который позволяет найти в базе данных все карты удовлетворяющие определенным условиям.
Например, чтобы определененный объект находился в определенном знаке, доме и был в определенном аспекте с другим объектом.
Одним из условий может быть также отсутствие перечисленных критериев.
Объектов для поиска может быть несколько.

В левой части выбираются карты, которые будут анализироваться. Карты, напротив которых стоит галочка будут включены в поиск.

- для добавления условия из списка.

- для удаления условия из списка.

- для сохранения выбранных условий в файл.

- для загрузки ранее сохраненных условий из файла.

После задания условий поиска, надо нажать кнопку "Поиск".

В закладке "Найдено" будет выведен список карт, для которых заданные условия выполнились.

Кликнув быстрым двойным нажатием по строке с выбранной картой, программа предложит построить ее.


Интерпретация

Вызвав этот инструмент, программа предложит выбрать одну из построенных карт, для которой будет выведен текст интерпретации.

В интерпретацию натальной карты входит:
- Положения планет в знаках зодиака;
- Положения планет в домах гороскопа;
- Положения куспидов домов в знаках зодиака;
- Положения управителей домов в домах.

Интерпретация транзитной карты
В интерпретации транзитной карты трактуются аспекты внутри транзитной карты.

Интерпретация натально - транзитной карты
В интерпретации транзитно-натальной карты трактуются аспекты от планет транзитной карты к натальной карте, на время транзитной карты.

Интерпретация синастрической карты
В интерпретацию синастрической карты входят два варианта - любовные отношения и деловые отношения:
Для получения трактовки любовных отношений обязательно одна карта должна быть картой мужчины, другая - картой женщины.
Выводится следующая интерпретация:
- Планеты партнера в моих домах;
- Аспекты между моей картой и картой партнера.

Интерпретация карты обращения Солнца
В интерпретацию карты обращения входят:
- Положение куспидов карты обращения в домах натальной карты;
- Аспекты внутри карты обращения;
- Управители домов карты обращения в домах обращения.


 Лунный календарь

Лунный календарь

При смене карты в окне "Опорная карта", календарь будет пересчитан и дата расчетной карты будет выделена в списке слева.
Данные для расчета можно также внести вручную в правой части окна.
При выделении любой из строк в левой части, будет выведена соотвествующая трактовка лунного календаря.

Кнопка "База данных" необходима для загрузки данных для расчета из банка данных.
Кнопка "Редактор" необходима для вывода списка лунного календаря в текстовой редактор.


Прочее

В разделе "Биоритмы" содержится график биоритмов для выбранной карты.

Раздел Тест Люшера, предложит выбрать цвета в порядке наибольшего предпочтения и даст оценку Вашему состоянию.

Раздел "И-Цзин (Китайская книга перемен)" это один из типов гадания.
В этом гадании надо соредоточится на интересующемся вопросе, и шесть раз нажать мышкой в пустом поле.
В результате будет нарисована гексаграмма и выведена ее трактовка.

Раздел "Совместимость по восточному календарю" дает возможность посмотреть совместимость двух человек.


Сканер аспектов

Этот инструмент позволяет найти все аспекты за определенный промежуток времени используя определенный метод, а также вхождение планет и объектов в знаки и дома.

Для начала процесса поиска, надо создать условия:
- выбрать карту относительно которой будет осуществляться поиск;
- выбрать Объекты натала;
- выбрать Объекты расчетной карты;
- отметить графу учета "Аспектов к наталу";
- отметить графу учета "Аспектов внутри расчетной карты";
- отметить графу учета "Ингрессии в знаки";
- отметить графу учета "Ингрессии в дома";
- выбрать "Метод";
- выбрать "Дату отсчета";
- выбрать "Период";
и нажать кнопку "Поиск"

Результаты сканирования будут в закладке "Найдено".

В верхнем окне закладки "Найдено" можно задать правило сортировки для вывода на экран.
Сортировать можно по дате, аспекту и первой планете учавствовавшей в аспекте.
Восклицательный знак стоит в тех графах, которые выводят аспект внутри расчетной карты.

Выбранную схему условий можно сохранить в файл, чтобы в дальнейшем е использовать.
Для этого надо нажать на кнопку [image], ввести имя файла и нажать "Сохранить".

Любую из сохраненных схем можно загрузить нажав на кнопку [image], выбрав файл и кнопку "Открыть"


Связи и формулы событий

Это окно позволяет увидеть таблицу связей по методике С.В.Шестопалова.


Служебные

Раздел служебные

Это раздел содержит два инструмента: "Астрокалькулятор" и "Строчный калькулятор".

Астрокалькулятор позволяет переводить даты и числовые значения из одной системы в другую.

Строчный калькулятор позволяет узнать значение длинной формулы.


Статусная система оценки натальной карты.
(авторская методика П. Криворучко)

информация о мастер-классах по статусной системе – в конце текста

1.ОСНОВНЫЕ ХАРАКТЕРИСТИКИ И ВОЗМОЖНОСТИ.

1.СТРУКТУРНОСТЬ. Анализ карты без предварительной подготовки, по определенной схеме, в которой все характеристики логически взаимосвязаны между собой. Трактовка отдельных показателей не изолированно, а в контексте конкретной индивидуальной карты.

2.ПОСЛЕДОВАТЕЛЬНОСТЬ. Проведение анализа по принципу от общих характеристик к частным. Это позволяет более точно интерпретировать отдельные показатели карты, подтвержденные, или не подтвержденные предыдущими общими характеристиками.

3.ПРИОРИТЕТНОСТЬ. Выделение ведущих мотивов личности и преобладающих внешних обстоятельств её жизни, играющих определяющую роль в анализе карты.

4.ТОЧНОСТЬ. Проведение количественного анализа карты на основе рассчитанных баллов. Это позволяет сделать более точный сравнительный анализ сильных и слабых сторон личности, определяя во сколько раз одно качество сильнее другого.

5.СОДЕРЖАТЕЛЬНОСТЬ. Проведение качественного анализа карты на основе положительных и отрицательных коэффициентов. Это позволяет более полно определить содержание тех, или иных качеств, которое может быть гармоничным, адекватным, или напряженным, неадекватным.

6.КОМПЛЕКСНОСТЬ. Анализ карты с одновременным, параллельным учетом трёх основных уровней личности:

  • психический (внутренние мотивы и возможности их реализации)
  • физический (состояние здоровья и тенденции его развития)

  • социальный (ресурсы личности в партнерских отношениях, работе и других сферах деятельности)

7.ДИФФЕРЕНЦИРОВАННОСТЬ. Раздельная оценка ресурсов личности:

  • внутренний, зависящий от самого человека.
  • внешний, связанный с окружающими обстоятельствами.

  • прогностический, связанный с их соотношением и взаимным влиянием друг на друга.

Использование статусной системы оптимизирует анализ натальной карты, определяя её основные, структурные связи, и является важным этапом полного анализа гороскопа, сужая круг параметров для дальнейшей творческой интерпретации.

2.ОТПРАВНЫЕ ТОЧКИ В РАСЧЕТАХ.

Статусная система оценки основывается на количественном и качественном соотношении интерпретируемых показателей карты, выраженных в баллах (количество) и знаках плюс – минус (качество).

Исходные баллы, используемые для расчета, получены из соотношения структур Зодиака (стихии, кресты, квадранты и др.) по длительности их циклов в Зодиаке и количеству фаз в них.

Результирующие баллы представляют собой силу резонанса между планетами и знаками, в которых они находятся (основной статус космограммы) и управителями домов и домами, в которых они находятся (основной статус гороскопа).

Также рассчитываются резонансы “планета – дом” и “альмутен – знак”, которые участвуют в дополнительных статусах космограммы и гороскопа.

3.ОБЩАЯ ТЕХНОЛОГИЯ ИНТЕРПРЕТАЦИИ.

Статусы натальной карты показывают внутренние (космограмма) и внешние (гороскоп) ресурсы личности, выраженные в числовых значениях.

Статусы космограммы определяют качества самой личности, её сильные и слабые стороны, гармоничные и напряженные.

Статусы гороскопа показывают степень наличия тех, или иных внешних обстоятельств в жизни личности, а также их гармоничный, или напряженный характер.

Основные статусы космограммы и гороскопа показывают характеристики личности и внешних обстоятельств её жизни, полученные при рождении.

Дополнительные статусы космограммы и гороскопа показывают динамику этих характеристик в результате взаимодействия и взаимовлияния личности и окружающего её мира.

Значение каждого из статусов состоит из двух чисел.

Первое число (балл) – количественная характеристика, собственно сила, энергия.

Второе число (коэффициент) – качественная характеристика, состояние этой энергии.

В космограмме первое число – это сила мотивации личности, побуждения к действию в той, или иной сфере деятельности.

Второе число (со знаком плюс, или минус) – характеристика состояния этой энергии, её качества.

“Плюс” – гармония, опыт, знание. Возможность расходования этой энергии в работе и обучении других. Реализация.

“Минус” – напряжение, потребность в опыте и знании. Необходимость получения этой энергии, её набор методом проб и ошибок. Рост, развитие.

В гороскопе первое число – это количество тех, или иных внешних обстоятельств, их наличие, или отсутствие.

Второе число (со знаком плюс, или минус) – характер этих обстоятельств.

“Плюс” - внешние ситуации, предполагающие адекватные действия личности, соответственно самой ситуации, условия для прямого действия.

“Минус” – внешние ситуации, требующие неадекватного действия, подчас противоположного характеру самой ситуации.

Первое число в любой из колонок считается сильным относительно оставшихся, если оно больше каждого из них не менее чем в 1,4 раза. В программе такое число будет выделено красным цветом (слабое число выделяется синим цветом)

Полученные данные по силе того, или иного качества личности могут быть дополнительно скорректированы по 2-м позициям.

В основном статусе космограммы:

  • знаки, в которые попадают Асцендент, Солнце, Луна будут иметь дополнительную силу, повышая баллы соответствующих качеств, принадлежащих этим знакам.

  • планеты, попадающие в соединение с Асцендентом, Солнцем, Луной, также будут иметь дополнительную силу, повышая баллы соответствующих качеств, принадлежащих этим планетам.

В основном статусе гороскопа:

  • дома, в которые попадают управители первого и десятого домов, будут иметь дополнительную силу, повышая баллы соответствующих качеств, принадлежащих этим домам.

  • управители домов, попадающие в соединение с управителями первого и десятого домов, также будут иметь дополнительную силу, повышая баллы соответствующих качеств, принадлежащих этим управителям.

При выполнении этих условий сильные качества заметно проявляются в характеристике личности.

Сила второго числа (коэффициента) определяется относительно первого числа, к которому оно принадлежит. Значение коэффициента будет заметным, если оно составляет не менее 30% от первого числа. В программе такие коэффициенты выделены соответствующим цветом: (+) – красным, (-) – синим.

Полученные данные по гармоничности того, или иного качества личности могут быть дополнительно скорректированы по 2-м позициям.

В основном статусе космограммы:

  • напряженные аспекты к планетам и соединения их с черной луной и кету повышают отрицательные коэффициенты качеств этих планет, гармоничные аспекты к планетам и соединения их с белой луной и раху повышают положительные коэффициенты качеств этих планет.

  • черная луна и кету в знаках повышают отрицательные коэффициенты качеств этих знаков, белая луна и раху в знаках повышают положительные коэффициенты качеств этих знаков.

В основном статусе гороскопа:

  • напряженные аспекты к управителям домов и соединения их с черной луной и кету повышают отрицательные коэффициенты качеств этих управителей домов, гармоничные аспекты к управителям домов и соединения их с белой луной и раху повышают положительные коэффициенты качеств этих управителей домов.

  • черная луна и кету в домах повышают отрицательные

коэффициенты качеств этих домов, белая луна и раху повышают положительные коэффициенты качеств этих домов.

При выполнении этих условий гармоничные, или напряженные качества заметно проявляются в характеристике личности.

Все таблицы (кроме синастрических) построены по принципу разветвления слева направо. От общих характеристик к более частным.

Анализ в рамках одной таблицы проводится от общего к частному с учетом информации предыдущих колонок.

4.ОБЩАЯ ХАРАКТЕРИСТИКА ТАБЛИЦ.

1. СОЦИАЛЬНЫЙ.

1.1.ОСНОВНОЙ.

Начальный, на момент рождения, без учета взаимовлияния личности и окружающего её мира.

1.2.ДОПОЛНИТЕЛЬНЫЙ.

Приобретаемый в течение жизни в результате взаимодействия личности и окружающих обстоятельств, корректирующих личность.

1.3.ИТОГОВЫЙ.

Сумма основного и дополнительного.

2.ПСИХИЧЕСКИЙ.

2.1.СОСТОЯНИЯ.

Три основных психотипа: “Ребенок” – “Взрослый” - “Родитель” и шесть тонких планов личности, соответствующих этим типам.

2.2.ПРОЦЕССЫ.

Три основных процесса: “Рост” – “Развитие” – “Осознание” и шесть аспектов личности, соответствующих этим процессам.

2.3.УРОВНИ.

Три основных уровня: “Земля” – “Человек” – “Небо” (локальный – подвижный – глобальный) и шесть подуровней личности.

3.МЕДИЦИНСКИЙ.

3.1.ВНУТРЕННИЙ.

Состояние двух основных систем организма – кровеносной и нервной, а также пяти основных органов на момент рождения.

3.2.ВНЕШНИЙ.

Нагрузки на соответствующие системы и органы от внешних ситуаций.

3.3.ДИНАМИЧЕСКИЙ.

Сочетаемость внутренних возможностей организма и внешних нагрузок. Потенциал изменения.

4.СИНАСТРИЧЕСКИЙ.

4.1.ОБЩИЙ.

Взаимоотношения партнеров на уровне сильных выделенных качеств.

4.2.ЧАСТНЫЙ.

Взаимоотношения партнеров на шести уровнях поддержки, усиления и шести планах ограничения, ослабления.

4.3.СВОДНЫЙ.

Таблица синастрических аспектов с учетом силы планет.

5. ИНТЕРПРЕТАЦИЯ ТАБЛИЧНЫХ ДАННЫХ.

1.1.СОЦИАЛЬНЫЙ ОСНОВНОЙ

1.1.1.КОСМОГРАММА – внутренние ресурсы личности без учета окружающих обстоятельств

ОБЩИЙ БАЛЛ – уровень внутренней мотивации личности, степень обусловленности желаниями (среднее значение – 100 баллов, высокое – более 140, низкое – менее 80)

УСТОЙЧИВОСТЬ – уровень социальной свободы

  • УСТОЙЧИВОСТЬ – индивидуалист (самостоятельный, действующий)

  • НЕУСТОЙЧИВОСТЬ – коллективист (зависимый, реагирующий)

СТИХИЯ – фаза социального цикла

  • ОГОНЬ – инициатор (начало действия, воля)

  • ЗЕМЛЯ – работник (завершение действия, результат)

  • ВОЗДУХ – посредник (ментальные оценки, ум)

  • ВОДА – потребитель (эмоциональные реакции, чувства)

ЗНАК ЗОДИАКА – социальный тип

  • ОВЕН – “борец” (сила, импульсивность, преодоление препятствий)

  • ЛЕВ – “творец” (талант, яркость, личная реализация)

  • СТРЕЛЕЦ – “учитель” (авторитет, возвышенность, владение умами)

  • ТЕЛЕЦ – “накопитель” (надежность, гармония, накопление материальных благ)

  • ДЕВА – “исполнитель” (занятость, погруженность в рабочие процессы)

  • КОЗЕРОГ – “руководитель” (карьера, достижение целей)

  • БЛИЗНЕЦЫ – “курьер” (накопление информации, установление контактов)

  • ВЕСЫ – “партнер” (работа с информацией, двухсторонние отношения)

  • ВОДОЛЕЙ – “организатор” (обновление информации, реформирование отношений)

  • РАК –“родственник” (эмоциональные отношения с близким окружением)

  • СКОРПИОН – “силовик” (энергетическое включение в коллективные действия)

  • РЫБЫ – “теневик” (эмоциональное восприятие отдаленных и скрытых ситуаций)

ПЛАНЕТА В ЗНАКЕ – знак - мотив проявления качеств соответствующего социального типа

  • знак МАРСА – мотив включения качеств “борца”

  • знак СОЛНЦА – мотив включения качеств “творца”

  • знак ЮПИТЕРА – мотив включения качеств “учителя”

  • знак ВЕНЕРЫ – мотив включения качеств “накопителя”

  • знак ПРОЗЕРПИНЫ – мотив включения качеств “исполнителя”

  • знак САТУРНА – мотив включения качеств “руководителя”

  • знак МЕРКУРИЯ – мотив включения качеств “курьера”

  • знак ХИРОНА – мотив включения качеств “партнера”

  • знак УРАНА – мотив включения качеств “организатора”

  • знак ЛУНЫ – мотив включения качеств “родственника”

  • знак ПЛУТОНА – мотив включения качеств “силовика”

  • знак НЕПТУНА – мотив включения качеств “теневика”

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ – показатели, корректирующие балл и коэффициент соответствующего знака:

  • показатели в колонке (+) – Асцедент, восходящий лунный узел и Селена дополняют статус соответствующего знака в среднем по +2 балла

  • показатели в колонке (-) – Десцендент, заходящий лунный узел, Лилит и ретроградная фаза планеты дополняют статус соответствующего знака в среднем по –2 балла

НАЧАЛО – ритм

  • ЯН – экстраверт (активный)

  • ИНЬ – интраверт (пассивный)

КРЕСТ – тактика

  • КАРДИНАЛЬНЫЙ – начинающий

  • ФИКСИРОВАННЫЙ – выжидающий

  • МУТАБЕЛЬНЫЙ – подстраивающийся

РАЦИОНАЛЬНОСТЬ – содержание

  • ЭМОЦИОНАЛЬНЫЙ – идеалист

  • РАЦИОНАЛЬНЫЙ – материалист

ВОЗРАСТ

  • РЕБЕНОК – личный уровень

  • ВЗРОСЛЫЙ – уровень взаимоотношений

  • РОДИТЕЛЬ – социальный уровень

ГОРИЗОНТАЛЬНАЯ ПОЛУСФЕРА - масштаб

  • НИЖНЯЯ – узкий (личный)

  • ВЕРХНЯЯ – широкий (социальный)

ВЕРТИКАЛЬНАЯ ПОЛУСФЕРА – изменение масштаба

  • ВОСТОЧНАЯ – от социального к личному

  • ЗАПАДНАЯ – от личного к социальному

ДИАГОНАЛЬНАЯ ПОЛУСФЕРА – соотношение масштабов

  • 1-Я ДИАГОНАЛЬНАЯ – разрыв личного и социального, неумеренность

  • 2-Я ДИАГОНАЛЬНАЯ – соединение личного и социального, умеренность

КВАДРАНТ – социальный тип

  • 1-Й – эгоист (к личному через личное)

  • 2-Й – артист (к социальному через личное)

  • 3-Й – альтруист (к социальному через социальное)

  • 4-Й – идеалист (к личному через социальное)

БАЛАНС СТИХИЙ – степень объективности, уравновешенности личности

ЗОНА – социальный уровень

  • 1-Я – ученик (накопление, сохранение)

  • 2-Я – работник (преобразование, построение)

  • 3-Я – учитель (объединение, управление)

ДЕКАДА – уровень опыта

  • 1-Я – низкий уровень опыта

  • 2-Я – средний уровень опыта

  • 3-Я – высокий уровень опыта

1.1.2 ГОРОСКОП – внешние ресурсы личности, связанные с окружающими обстоятельствами.

(интерпретации позиций те же самые, что и в космограмме с учетом того, что это - внешние условия для проявления соответствующих качеств личности)

ОБЩИЙ БАЛЛ – внешние обстоятельства, определяющие востребованность и реализацию личности

УСТОЙЧИВОСТЬ – уровень социальной свободы

УСТОЙЧИВОСТЬ – ситуации предполагающие самостоятельную, независимую деятельность личности

НЕУСТОЙЧИВОСТЬ – ситуации предполагающие совместную зависимую деятельность личности

СТИХИЯ – фаза социального цикла

ОГОНЬ – ситуации предполагающие активную, творческую, инициативную деятельность

ЗЕМЛЯ – ситуации предполагающие материальную, рабочую деятельность практического характера

ВОЗДУХ – ситуации предполагающие взаимоотношения с другими людьми, работу ума, передвижения, переезды.

ВОДА – ситуации предполагающие встречу с необычными неочевидными факторами, отдаленными в пространстве, или во времени, требующими эмоционального, интуитивного включения

ДОМ – ситуации, формирующие соответствующий социальный тип

1ДОМ – индивидуальные свободные действия, начало дел, “зеленый коридор” личности, “борец”

5ДОМ – свободное время, круг личных интересов, “творец”

9ДОМ – социальный статус, уровень авторитета, передвижения на дальние расстояния, “учитель”

2ДОМ – материальный уровень личности, условия накопления и сохранения, “накопитель”

6ДОМ – степень занятости, круг обязанностей, наличие работы, “исполнитель”

10ДОМ – профессиональный статус, рост, развитие в социуме, “руководитель”

3ДОМ – сфера коммуникаций, круг знакомых, передвижения на близкие расстояния, “курьер”

7ДОМ – сфера договорных отношений, конфронтации и компромиссы, “партнер”

11ДОМ – область коллективных отношений, внезапных перемен в жизни, “организатор”

4ДОМ – дом, родственники, опора личности в социуме, “родственник”

8ДОМ – большие нагрузки, форсмажорные обстоятельства, коллективные действия, “силовик”

12ДОМ – скрытые неопределенные ситуации, теневые неформальные отношения, “теневик”

АЛЬМУТЕН В ДОМЕ – дом – ситуации, в которых востребованы качества соответствующего социального типа

  • дом А1 – ситуации, в которых востребованы качества “борца”

  • дом А5 – ситуации, в которых востребованы качества “творца”

  • дом А9 – ситуации, в которых востребованы качества “учителя”

  • дом А2 – ситуации, в которых востребованы качества “накопителя”

  • дом А6 – ситуации, в которых востребованы качества

“исполнителя”

  • дом А10 – ситуации, в которых востребованы качества

“руководителя”

  • дом А3 – ситуации, в которых востребованы качества “курьера”

  • дом А7 – ситуации, в которых востребованы качества “партнера”

  • дом А11 – ситуации, в которых востребованы качества “организатора”

  • дом А4 – ситуации, в которых востребованы качества “родственника”

  • дом А8 – ситуации, в которых востребованы качества “силовика”

  • дом А12 – ситуации, в которых востребованы качества “теневика”

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ – показатели, корректирующие балл и коэффициент соответствующего дома:

  • показатели в колонке (+) – восходящий лунный узел и Селена дополняют статус соответствующего дома в среднем по +2 балла

  • показатели в колонке (-) – заходящий лунный узел, Лилит и ретроградная фаза управителя дополняют статус соответствующего дома в среднем по –2 балла

ЯН – ситуации, требующие активных действий
ИНЬ –ситуации, требующие неспешных действий
УГЛОВЫЕ ДОМА – ситуации активного включения
СРЕДИННЫЕ ДОМА – ситуации выжидания
КАДЕНТНЫЕ ДОМА – ситуации подстраивания
ЭМОЦИОНАЛЬНОСТЬ – ситуации творческого нелогичного характера
РАЦИОНАЛЬНОСТЬ – ситуации ментального прагматического характера
РЕБЕНОК – личный уровень
ВЗРОСЛЫЙ – уровень взаимодействия
РОДИТЕЛЬ – социальный уровень
НИЖНЯЯ П/СФ – узкий, личный уровень
ВЕРХНЯЯ П/СФ – широкий социальный уровень
ВОСТОЧНАЯ П/СФ – динамика от социального к личному
ЗАПАДНАЯ П/СФ – динамика от личного к социальному
1-Я ДИАГ. П/СФ – разрыв личного и социального
2-Я ДИАГ. П/СФ – соединение личного и социального
1 КВАДРАНТ – к личному через личное
 2 КВАДРАНТ – к социальному через личное
 3 КВАДРАНТ – к социальному через социальное
4 КВАДРАНТ – к личному через социальное
БАЛАНС СТИХИЙ – степень сбалансированности внешних ситуаций
1 ЗОНА – накопление
2 ЗОНА – преобразование
3 ЗОНА – объединение
1ТРЕТЬ – сильное включение внешних ситуаций
2ТРЕТЬ – равномерное включение внешних ситуаций
3ТРЕТЬ – слабое включение внешних ситуаций

1.2.СОЦИАЛЬНЫЙ ДОПОЛНИТЕЛЬНЫЙ

1.2.1.КОСМОГРАММА – изменение внутренних качеств личности под влиянием внешних обстоятельств.

(интерпретации позиций те же с учетом того, что это – потенциал изменения личности)

1.2.2.ГОРОСКОП – изменение внешних обстоятельств личности под воздействием её внутренних качеств.

(интерпретации позиций те же с учетом того, что это – потенциал изменения окружающих обстоятельств)

1.3.СОЦИАЛЬНЫЙ ИТОГОВЫЙ

(К.О.+Г.О.)/2 - потенциал личности на момент рождения (данный)

(К.Д.+Г.Д.)/2 - потенциал изменения личности в течение жизни (приобретаемый)

(К.О.+К.Д.)/2 - характеристика внутренних качеств личности с учетом изменений

(Г.О.+Г.Д.)/2 - характеристика внешних обстоятельств личности с учетом изменений

(К.О.+Г.О.+К.Д.+Г.Д.)/4 - общий потенциал личности в течение жизни

2.1.ПСИХИЧЕСКИЙ. СОСТОЯНИЯ.

КОСМОГРАММА – внутренние качества личности

ГОРОСКОП – внешние обстоятельства, формирующие личность

СОСТОЯНИЯ – три возрастных уровня и шесть тонких планов личности

РЕБЕНОК – привязанность, изменчивость, личные увлечения.

ВЗРОСЛЫЙ – взаимодействие, борьба, партнерские отношения

РОДИТЕЛЬ – ответственность, амбиции, социальная реализация

ЭМОЦИОНАЛЬНЫЙ – впечатления

МЕНТАЛЬНЫЙ – понятия

ФИЗИЧЕСКИЙ – собственность

ЭНЕРГЕТИЧЕСКИЙ – сила

ИНТЕЛЛЕКТУАЛЬНЫЙ – идеи

ПРИЧИННЫЙ – цели

КАНАЛЫ – уровни входящей и исходящей энергии шести тонких планов

ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ – коррекция уровней входящей и исходящей энергий

(+) Асцендент, восходящий лунный узел, Селена – гармоничность

(-) Десцендент, заходящий лунный узел, Лилит, ретро-фаза - напряженность

ИНЬ – набор

ЯН - расход

ВОДНЫЕ ЗНАКИ – восприятие, проживание

ОГНЕННЫЕ ЗНАКИ – представление, реализация

ЗЕМНЫЕ ЗНАКИ – формирование, накопление

ВОЗДУШНЫЕ ЗНАКИ – проявление, расходование

2.2.ПСИХИЧЕСКИЙ. ПРОЦЕССЫ.

РОСТ – усиление материальной мотивации личности

РАЗВИТИЕ – изменение мировоззрения личности

ОСОЗНАНИЕ – понимание свободы личности

ОВЕН-ВЕСЫ – усиление

ТЕЛЕЦ-СКОРПИОН – накопление

БЛИЗНЕЦЫ-СТРЕЛЕЦ – расширение

РАК-КОЗЕРОГ – углубление

ЛЕВ-ВОДОЛЕЙ – освобождение

ДЕВА-РЫБЫ – закрепощение

ЗНАКИ НИЖНЕЙ ПОЛУСФЕРЫ – на личном уровне

ЗНАКИ ВЕРХНЕЙ ПОЛУСФЕРЫ – на социальном уровне

2.3.ПСИХИЧЕСКИЙ. УРОВНИ.

ЗЕМЛЯ (ЛОКАЛЬНЫЙ) – узкий ракурс восприятия жизненного пространства

ЧЕЛОВЕК (ПОДВИЖНЫЙ) – изменчивый ракурс восприятия жизненного пространства

НЕБО (ГЛОБАЛЬНЫЙ) – широкий ракурс восприятия жизненного пространства

ТЕЛЕЦ-ОВЕН – имеющий малое

ВЕСЫ-СКОРПИОН – добывающий большое

ДЕВА-СТРЕЛЕЦ – знающий ограниченное

БЛИЗНЕЦЫ-РЫБЫ – ищущий безграничное

КОЗЕРОГ-ЛЕВ – сконцентрированный на главное

ВОДОЛЕЙ-РАК – рассредоточенный на общее

ТЕЛЕЦ – имеющий собственность

ОВЕН – имеющий силу

ВЕСЫ – добывающий собственность

СКОРПИОН – добывающий силу

ДЕВА – знающий частные законы

СТРЕЛЕЦ – знающий универсальные законы

БЛИЗНЕЦЫ – ищущий частные законы

РЫБЫ – ищущий универсальные законы

КОЗЕРОГ – сконцентрированный на одну цель

ЛЕВ – сконцентрированный на себя

ВОДОЛЕЙ – рассредоточенный между несколькими целями

РАК – рассредоточенный внутри себя

3.1МЕДИЦИНСКИЙ. ВНУТРЕННИЙ.

Данные таблицы показывают уровень активности того, или иного органа, или системы организма, их силу, или слабость (основной балл, 1-е число).

При отличии 2-х значений антагонистических качеств в одной колонке более, чем в 1.5 раза можно предполагать нарушение энергетического баланса между соответствующими органами, или системами.

Антагонистическими качествами считаются:

УСТОЙЧИВОСТЬ (кровеносная система) – НЕУСТОЙЧИВОСТЬ (нервная система)

ОГОНЬ (сердце) – ВОДА (печень)

ЗЕМЛЯ (легкие) – ВОЗДУХ (почки)

УСТ./2 (вестибулярный аппарат) – НЕУСТ./2 (желудок)

В колонке знаков Зодиака это будут противоположные знаки:

ЛЕВ (сердце) – ВОДОЛЕЙ (желчный пузырь)

И т. д.

Данные таблицы также показывают уровень возможных функциональных нарушений (коэффициент, 2-е число).

Отрицательный коэффициент, составляющий не менее 0,5 от основного балла, говорит о возможных функциональных нарушениях соответствующего органа.

Кроме того, важно учитывать половые различия на физиологическом уровне. Для мужчин более заметны на уровне здоровья слабость стихий ОГНЯ и ЗЕМЛИ, для женщин – ВОДЫ и ВОЗДУХА.

В качестве дополнения к данным таблицы желательно учитывать наличие и характер аспектов к той, или иной планете, её фазу, а также положение линии лунных узлов и линии апогей-перигей лунной орбиты.

УСТОЙЧИВОСТЬ – степень активности кровеносной системы организма

НЕУСТОЙЧИВОСТЬ – степень активности нервной системы организма

ОГОНЬ

  • внутренний орган – сердце
  • орган чувств – язык

  • часть тела – торс

    •

    ЗЕМЛЯ

    • внутренний орган – легкие
    • орган чувств – нос

    • часть тела – руки

    УСТОЙЧИВОСТЬ/2

    • внутренний орган – мозжечок
    • орган чувств – вестибулярный аппарат

    • часть тела – верхняя часть торса

    ВОЗДУХ

    • внутренний орган – почки
    • орган чувств – уши

    • часть тела – ноги

    ВОДА

    • внутренний орган – печень
    • орган чувств – глаза

    • часть тела – голова

    НЕУСТОЙЧИВОСТЬ/2

    • внутренний орган – желудок
    • орган чувств – рот

    • часть тела – нижняя часть торса

    ДОПОЛНИТЕЛЬНАЯ ИНФОРМАЦИЯ – показатели колонки (-) ослабляют, а колонки (+) усиливают качества соответствующих органов.

    4.1СИНАСТРИЧЕСКИЙ. ОБЩИЙ.

    Показатели синастрических таблиц в большинстве случаев расположены в них попарно.

    Выделенность по силе в этих парах неодинаковых показателей (кроме показателей “начала”) говорит о силе резонанса между партнерами и высвечивается в таблицах соединяющей их линией.

    Чем больше соединений дополнительных качеств и чем большее их количество имеют между собой аспекты, тем выше сила резонанса.

    УСТОЙЧИВЫЙ – задающий отношения
    НЕУСТОЙЧИВЫЙ – поддерживающий отношения
    ЭМОЦИОНАЛЬНЫЙ – чувствующий
    РАЦИОНАЛЬНЫЙ – думающий
    ЯН – активный
    ИНЬ – пассивный
    ОГОНЬ – эмоциональный лидер
    ЗЕМЛЯ – ментальный лидер
    ВОЗДУХ – соглашающийся
    ВОДА – сопереживающий
    КАРДИНАЛЬНЫЙ – толкающий
    ФИКСИРОВАННЫЙ – упирающийся
    МУТАБЕЛЬНЫЙ – ориентирующийся
    РЕБЕНОК – желающий
    ВЗРОСЛЫЙ – действующий
    РОДИТЕЛЬ – воспитывающий
    МАРС – борец
    СОЛНЦЕ – творец
    ЮПИТЕР – учитель
    ВЕНЕРА – накопитель
    ПРОЗЕРПИНА – исполнитель
    САТУРН – руководитель
    МЕРКУРИЙ – курьер
    ХИРОН – партнер
    УРАН – организатор
    ЛУНА – родственник
    ПЛУТОН – силовик
    НЕПТУН - теневик

    4.2.СИНАСТРИЧЕСКИЙ. ЧАСТНЫЙ.

    4.2.1.РОДСТВЕННЫЕ СВЯЗИ (поддерживающие, усиливающие) таблица слева

    УСТОЙЧИВОСТЬ – задающий отношения
    НЕУСТОЙЧИВОСТЬ – поддерживающий отношения
    ОГОНЬ – задающий эмоциональный настрой
    ВОДА – поддерживающий эмоциональный настрой
    ЗЕМЛЯ – задающий рациональное начало
    ВОЗДУХ – воспринимающий рациональное начало
    САТУРН – достигающий цели (ответственный)
    УРАН – поддерживающий цели (разделяющий ответственность)
    ЮПИТЕР – имеющий взгляды (идейный)
    НЕПТУН – поддерживающий взгляды (разделяющий идеи)
    МАРС – действующий (мужская энергия)
    ПЛУТОН – способствующий действию (женская энергия)
    ВЕНЕРА – собственник (симпатичный)
    ХИРОН – сособственник (симпатизирующий)
    ПРОЗЕРПИНА – знающий (задающий понятия, интересный)
    МЕРКУРИЙ – узнающий (понимающий, интересующийся)
    СОЛНЦЕ – обаятельный (любимый)
    ЛУНА – увлекающийся (влюбчивый)

    4.2.2.ОППОЗИЦИОННЫЕ СВЯЗИ (уравновешивающие, ослабляющие) таблица справа

    УСТОЙЧИВОСТЬ – несущий индивидуальное начало
    НЕУСТОЙЧИВОСТЬ – несущий взаимное начало
    ОГОНЬ – активное индивидуальное начало
    ВОЗДУХ – активное взаимное начало
    ЗЕМЛЯ – пассивное индивидуальное начало
    ВОДА – пассивное взаимное начало
    МАРС – индивидуальное действие
    ХИРОН – согласование действий
    ВЕНЕРА – индивидуальное владение
    ПЛУТОН – совместное владение
    ЮПИТЕР – индивидуальное, единственно верное знание
    МЕРКУРИЙ – взаимопонимание, совмещение позиций
    САТУРН – социальная дифференциация по результатам труда
    ЛУНА - родственные отношения по взаимным чувствам
    СОЛНЦЕ – эгоизм, самолюбие
    УРАН – альтруизм, дружба
    ПРОЗЕРПИНА – забота о собственном физическом здоровье
    НЕПТУН – забота о взаимном душевном равновесии

    ИНФОРМАЦИЯ О СПЕЦКУРСАХ И МАСТЕР-КЛАССАХ.

    Для желающих научиться работать со статусами в полном объёме, используя их в анализе карты, проводятся спецкурсы и мастер-классы по теме: “СТАТУСНАЯ СИСТЕМА ОЦЕНКИ ГОРОСКОПА” в соответствии с разделами статусных таблиц.

    В качестве примеров на занятиях разбираются карты, предлагаемые участниками.

    Записаться на участие в спецкурсах и мастер-классах можно по телефону:

    (812) 300-74-57 Павел Андреевич


 Таблица аспектов

Таблица аспектов

В верхней части окна выбираются карты, между которыми будут считаться аспекты.
Закладки "Планеты (объекты)" и "Дома (поля)" позволяют вывести аспекты между домами и объектами выбранных карт.

"Точные" - при установленной галочке, в таблице будут показаны только точные аспекты.

"Сходящиеся" - при установленной галочке, в таблице будут показаны только сходящиеся аспекты.

"Символы" - при установленной галочке, все аспекты будут отображены в виде символов.


Традиция

Это раздел содержит три инструмента: "Достоинства", "Фирдар", "Солярный фирдар", "Децениалий" и "Афесис" .

"Достоинства" - расчет Эссенциальных и Акцидентальных достоинств планет. При наведении курсора мыши к планете возникает подсказка содержащая распределение баллов.

Если поставить галочку "Учитывать рецепции", в подсказке будет дополнительная информация о рецепции.

"Фирдар", "Солярный фирдар", "Децениалий" и "Афесис" - это таблицы планетарных периодов.
В нижнем левом поле, можно выбрать дату, которая будет найдена среди периодов и выделена жирным цветом.


Тридцатиградусник

В этом окне програма распределяет все объекты по значению градуса, что позволяет увидет активность градуса, его выделенность.


Волны судьбы

Графики изображенные в этом окне расчитываются мо методике П.П.Глоба.


Затмения

Программа расчитывает Солнечные и Лунные затмения.

Названия закладок окна соответсвуют спискам Солнечных и Лунных затмений.


Соединения со звездами

В это окне выводится список объектов, которые имеют соединение с одной или несколькими звездами.

Если нажать на кнопку "Трактовка", будет открыт текстовой редактор и в него загружен текст с трактовкой списка соединений.


 Работа с банком данных

Работа с банком данных

Работа с банком данных осуществляется при вызове окна банка. Это окно вызывается при изменении данных для расчета.

!!! ПРИ НАВЕДЕНИИ УКАЗАТЕЛЯ МЫШИ КО ВСЕМ КНОПКАМ ПОЯВЛЯЮТСЯ НАЗВАНИЯ ЗНАЧЕНИЙ КНОПОК.
ПРИ ОЗНАКОМЛЕНИИ С РАБОТОЙ БАНКА РЕКОМЕНДУЕТСЯ ПОЛЬЗОВАТЬСЯ ВСПЛЫВАЮЩИМИ ПОДСКАЗКАМИ.

Загрузка данных из банка
Для загрузки данных из банка, необходимо в окне банка (в правой части) выбрать каталог, затем имя и событие, на которое будет построена карта.
Знак(+) означает, что в этом разделе есть подразделы. Нажимая мышкой по значку (+) мы открываем подкаталог и значок меняется на (-), это означает, что раздел открыт.
Раздел может содержать несколько подразделов.
Строка с названием раздела или подраздела содержит информацию о событии - рождение.

Занесение данных в каталог банка
Для занесения данных в каталог банка, необходимо в правой части окна банка войти в нужный раздел или подраздел, нажать правой кнопкой мыши по нему, выбрать из выпадающего меню действие, которое вы хотите совершить и в нем выбрать карту, данные которой нужно занести.

Создание нового каталога
Для создания нового каталога банка, необходимо нажать кнопку [image], ввести имя каталога и нажать "ОК".

Изменение данных события
Для изменения данных события, нужно в окне банка выбрать событие, которое необходимо изменить и нажать кнопку [image].
После нажатия появится окно, в котором надо изменить имя и нажать "ОК".

Удаление каталога из банка
Для удаления каталога из банка данных, необходимо в окне банка выбрать имя, которое необходимо удалить и нажать кнопку [image].
После нажатия появится окно, в котором надо подтвердить удаление имени нажав на "ОК".

Выбор каталогов для работы
В программе есть возможность настроить набор каталогов, которые будут выводиться на экране.
Это удобно когда у Вас большое количество каталогов, но для работы необходимы только несколько из них.
В окне "Выбор каталогов" (кнопка [image]) можно создать список этих каталогов, при этом остальные каталоги остануться на Вашем компьютере и при необходимости могут быть легко подключены.

Конвертер банков
С помощью конвертера банков( [image]), у Вас есть возможность перевести базы данных таких программ как: "SkyWorker", "Almagest", "ZET" и "Uranus", в формат этой программы.
В окне тип файлов выбрать формат из которого будет происходить конвертация.
Затем выбрать файл для конвертации и нажать "Открыть".

В окне появится наименование каталога и его содержание. После нажатия на кнопку "Сохранить", данные будут сохранены в каталоге "BANK" установленной программы (C:\!Sotis\BANK). Имя файла - это имя каталога в программе.

В нижней части банка есть ряд кнопок для работы со структурой вложенности событий.

- "Добавить пункт на тот же уровень, что и активный.
Нужно, для добавления дополнительного пункта в уже существующий раздел. В результате в выделенном разделе появляется еще один пункт.

- "Вложить в активный пункт.
Нужно, для создания дополнительного уровня вложения в определенном разделе. В результате появляется еще один уровень вложенности.

- "Заменить текущий пункт.
Нужно, для замены выделенного пункта новым событием взятым из построенных карт. В результате старое событие заменяется новым, а старое удаляется.

- "Изменить активный пункт.
Для внесения изменений в активный пункт.

- "Удалить пункт.
Нужно, для замены удаления выделенного пункта.


 Добавление карты
1) На панели инструментов нажать на кнопку
2) В окне "Данные карты" заполнить поля и нажать кнопку "Ок".

Удаление карты
1) На панели инструментов, в левой верхней части экрана программы нажать на кнопку
2) В списке карт, выбрать карту для удаления и кликнуть по ней мышкой.

Изменение данных карты (вариант 1)
1) На панели инструментов нажать на кнопку
2) В списке карт выбрать карту для изменений
3) После нажатия появится форма, в которой можно изменить данные или взять их из банка.
4) Нажать кнопку ОК.

Изменение данных карты (вариант 2)
1) Левой кнопкой мыши нажать на то колесо (в поле где расположены планеты), данные которого надо изменить.
2) После нажатия появится форма, в которой можно изменить данные или взять их из банка.
3) Нажать кнопку ОК.

Изменение данных карты (вариант 3)
1) Правой кнопкой мыши нажать в поле карты, где рисуются аспекты, в появившемся меню нажать Изменить карту и выбрать из списка нужную.

2) После нажатия появится форма, в которой можно изменить данные или взять их из банка.
3) Нажать кнопку ОК.

!!! Изменить можно уже созданную карту. Если карту еще не построили, изменить ее нельзя.


Динамика времени

 Изменение времени карты с помощью окна динамики времени

На рабочем столе программы находится окно динамики времени

Верхнее поле содержит список всех построенных карт.
Галочка напротив каждой карты означает, что время карты будет изменяться при изменении времени в окне динамики.
Далее, указано краткое обозначение карты:
нт - натальная карта
тр - транзитная карта
пр - карта прогрессии
др - карта дирекции
об - карта обращения планеты

Ниже указан шаг изменения времени. Его можно поменять на любой другой и даже выбрать произвольный.
Для этого в выпадающем меню выбираем пункт "Ввод"

И заполняем строку для установки шага

В нижней части окна динамики времени находятся кнопки с одинарными и тройными стрелочками.
Одинарная стрелочка [>] означает, что при одинарном нажатии на эту кнопку, время карты изменится на один шаг.
Тройная стрелочка [>>>] означает, что при одинарном нажатии на эту кнопку, время карты будет меняться с выбранным шагом до тех пор, пока не будет сделано повторное одинарное нажатие на эту кнопку.


Данные карты

Окно "Данные карты"

В левой части этого окна находится список типов карт быстрого доступа.
В правой части находятся поля ввода для имени карты, даты и времени, географических координат, часовой поправки, опорной карты.

- кнопка для автоматического заполнения текущих даты и времени.

- выбор Северной "N" или Южной "S" широты.

- выбор Восточной "E" или Западной "W" долготы.

- кнопка для заполнения полей "Широта" и "Долгота" с помощью атласа. В окне Атласа найти нужный город и нажать кнопку "Ок".

- кнопка для заполнения полей координат данными текущего местоположения. (см.раздел "Основные предпочтения")

- кнопка для заполнения полей координат данными из опорной карты. Обычно опорной картой служит натальная карта.

В поле "Опорная карта" можно выбрать любую из построенных карт в качестве опорной. Например, для построении карты прогрессий нужно указать карту, относительно которой она будет построена. Если в начале была построена карта обращения (например Соляр) относительно натальной карты, то относительно ее также можно строить другие карты, например карту прогрессии.

Данные карты можно взять из "Базы данных", нажав на кнопку

В левом нажнем углу окна есть кнопка
При нажатии на нее появится окно "Установка типов карт"

- добавление дополнительного типа карты в список карт быстрого доступа.

- изменение названия или параметров типа карты.

- удаление выбранного типа карты из списка быстрого доступа.

- изменение порядка следования типов карт в списке быстрого доступа.

Список карт быстрого доступа - это набор настроенных типов карт для быстрого доступа при их выборе в окне "Данные карты".

При нажатии на кнопку [image] появится список различных типов карт. Заглавными буквами выделены те, которые имеют дополнительную настройку.

Первые две буквы обозначают: нт-натальная карта, тр-транзитная карта, пр-карта прогрессии, др-карта дирекции, об-карта обращений (революций).


 Построение карты
1) В верхнем меню программы выбрать "Гороскоп", далее "Создать новый"

2) Откроется окно "Даные карты"

3) Необходимо заполнить поля "Имя/Событие", "Дата", "Время", "Широта", "Долгота"
4) Нажать кнопку "Ок".

Для заполнения полей "Широта" и "Долгота", можно воспользоваться атласом, кнопка
В окне Атласа найти нужный город и нажать кнопку "Ок".

Данные карты можно взять из "Базы данных", нажав на кнопку

2-ой вариант построения карты:
1) На панели инструментов нажать на кнопку
2) В окне "Данные карты" заполнить поля как объяснялось выше
4) Нажать кнопку "Ок"


 Сохранение карты в файл
Программа позволяет сохранять построенные карты в файл.
Для этого необходимо нажать в меню программы кнопку "Гороскоп", и выбрать "Сохранить".
В появившемся окне ввести имя файла.
Нажать кнопку "ОК".

Сохраненный файл можно легко передать другому пользователю программы Сотис.

Сохранение карты как рисунок BMP
Программа позволяет сохранять построенные карты как рисунок BMP.
Для этого необходимо нажать в меню программы кнопку "Гороскоп", и выбрать "Сохранить как рисунок".
В появившемся окне указать путь, где будет храниться файл, имя файла и в нижнем окне выбрать тип файла.
Нажать кнопку "ОК".


 О программе
Установка программы и ключи

Первые шаги

-Построение карты
-Добавление, изменение и удаление карты
-Изменение времени карты
с помощью окна динамики времени
-Сохранение карты в файл и рисунок

Настройки программы

- Каталог объектов
- Основные настройки
- Основные предпочтения
- Настройка карты
- Подсказки мыши
- Редактор символов
- Настройки панели инструментов
- Система домов

Раздел анализ

- Лунный календарь
- Таблица аспектов
- Динамика координат
- Цепочки диспозиторов
- 30-ти градусник
- Волны судьбы
- Затмения
- Соединение со звездами
- Сканер аспектов
- Служебные
- Интерпретация
- Астрокартография
- Статусная оценка П.Криворучко
- Аюрведа
- Традиция
- Поиск по базе
- Прочие

Работа с банком данных

- Банк данных

Работа с профилями

- О профилях
- Дизайнер профилей
- Правила работы с краном

Разработчики программы:

Яшенин Сергей Александрович
Казарин Алексей Александрович

По всем вопросам и предложениям
обращайтесь по адресу: sotis@nm.ru


Основные предпочтения

Для вызова этой настройки необходимо в верхнем меню программы выбрать "Настройки" и далее выбрать "Основные предпочтения".
Верхняя часть формы служит для отображения и настройки схемы предпочтений.

Кнопка [image] служит для непосредственного выбора схемы предпочтений из списка.

Представленный список можно изменить путем добавления или редакции схемы предпочтения.
- для добавления новой схемы на основе выбранной.
- для внесение изменений в название выбранной схемы.
- для удаления выбранной схемы.

Закладка "Основные"

Точка центра координат:
-Геоцентрика - за центр наблюдения принимается центр Земли;
Геоцентрическая система - звездное небо как небесная сфера с закрепленными на ней звездами, которая вращается вокруг Земли со скоростью один оборот в сутки. Истинные расстояния до звезд несущественны, важно лишь их взаимное расположение в небе. При выборе этой системы параллакс учитываться не будет.
-Топоцентрика - за центр наблюдения принимается точка на поверхности земли с определенными географическими координатами. При выборе этой системы программа будет учитывать значение параллакса.;
-Гелиоцентрика - за центр наблюдения принимается центр Солнца;

Плоскость проекции - выбирается плоскость, на которую будут проецироваться объекты.
Выбор возможен между следующими плоскостями:-Эклиптика; -Экватор; -Горизонт; -Первый вертикал; -Земной зодиак; -Земной зодиак (второй вариант).

Теория о плоскостях проекций представлена в конце этой страницы;

Система домов - выбор системы домов, которая будет использована по умолчанию.
Если галочка "Земля как правильная сфера" отсутствует, то программа будет рассматривать Землю как геоид.

Аянамса - выбор системы зодиака.

Закладка "Аспекты"

Эта настройка позволяет установить для каждого типа карты свой блок орбисов и аспектов.
Смена блока выполняется путем его выбора из представленных в выпадающем списке. Он будет показан при нажатии на [image].
Если необходимо настроить отдельный блок орбисов и аспектов, надо нажать на кнопку [image].

Галочка напротив "Мажорные аспекты не считать через знак" будет означать, что выведены будут только те аспекты, которые не переходят знак.
"Коэффициент орбиса расходящегося аспекта" устанавливает величину, на которую будет умножен орбис аспекта если он является расходящимся.

Закладка "Управление"

Это настройка управителей знаков Зодиака. В верхнем поле можно выбрать определенную схему настроек. Схему настроек можно корректировать, добавлять на ее основе новую и удалять из списка.
Замена планеты управителя осуществляется наведением мыши на пересечение знак/свойство и быстрым двойным нажатием активацию дополнительного поля настройки.

Виды зодиаков

Солнечный зодиак – эклиптика, плоскость видимого вращения Солнца вокруг Земли.
Земной зодиак – экватор, плоскость вращения Земли вокруг своей оси.
Локальный зодиак – горизонт, плоскость вращения Земли вокруг человека на Земле.

Значения зодиаков

Знаки Солнечного Зодиака – упорядоченные факторы, на которые не оказывают влияние случайность, риск, шанс, выбор и свободная воля. Это потенциал человека, определяющий его духовное предназначение.

Знаки Земного Зодиака – условия и виды деятельности человека, в которых он может осуществлять свой выбор или использовать предоставляемые возможности.

Знаки Локального Зодиака – взаимодействие человека с непосредственно окружающим его пространством, его самочувствие и реальные жизненные ситуации, встающие перед ним при нахождении в данном месте на Земле.
Дома – проекции знаков одного зодиака на другой.

Проекции знаков Земного Зодиака на Солнечный (все известные системы домов) – показывают, как внешние условия видоизменяют или развивают потенциальные возможности человека, заложенные в нем с рождения.

Проекции знаков Солнечного Зодиака на Земной – показывают, что способен человек привнести в мир, чтобы изменить внешние условия своего существования.

Проекции знаков Локального Зодиака на Солнечный – показывают как текущее состояние человека или его нахождение в конкретном месте дает возможность проявить потенциальные возможности.

Проекции знаков Солнечного Зодиака на Локальный – показывают, как потенциальные возможности человека меняют ситуацию вокруг него.

Проекции знаков Локального Зодиака на Земной – показывают как текущее состояние человека или его нахождение в конкретном месте влияет на выбор и условия деятельности.

Проекции знаков Земного Зодиака на Локальный – показывают, как внешние условия определяют жизненные ситуации человека.

Немного теории о геометрии плоскостей проекций

Сила земного притяжения позволяет наблюдателю в любой точке на земной поверхности с помощью нитки с грузом получить направление отвесной линии (вертикаль). Она будет всегда направлена к центру Земли, Воображаемую горизонтальную плоскость, перпендикулярную отвесной линии и проходящую через глаз наблюдателя А (см.рис.ниже), называют плоскостью истинного горизонта наблюдателя (плоскость 1).
Вертикальную плоскость, проходящую через глаз наблюдателя и земные полюсы, называют плоскостью истинного меридиана наблюдателя (плоскость 2), а большой круг МРсКР образовавшийся от мысленного пересечения земного шара этой плоскостью, представляет собой меридиан места, или меридиан наблюдателя.
Плоскость истинного меридиана наблюдателя пересекается с плоскостью истинного горизонта по линии N — S, которая называется полуденной линией, так как в этой плоскости Солнце бывает точно в полдень.
Вертикальную плоскость, проходящую через глаз наблюдателя перпендикулярно плоскости истинного меридиана наблюдателя, называют плоскостью первого вертикала (плоскость 3). Она пересекается с плоскостью истинного горизонта наблюдателя по линии Ost—W. Таким образом, пересечение взаимно перпендикулярных плоскостей истинного меридиана наблюдателя и первого вертикала дает четыре главные линии на плоскости истинного горизонта наблюдателя, которые указывают на главные точки горизонта: N, S, Ost и W.


Настройка элемента "Гороскоп"

Для вызова этой настройки необходимо во внутреннем поле карты, там где нарисованы аспекты, кликнуть левой кнопкой мыши.
Появится экран содержащий две закладки:"Отображение" и "Цвета"

Закладка "Отображение"

Точка отсчета
Верхние поля служат для настройки "Точки отсчета", т.е. точки, от которой будут строиться дома или знаки.
Настройка первого верхнего поля будет применяться ко всей программе, т.е. каждая последующая построенная карта будет отображена используя настройку верхнего поля.
Настройка второго верхнего поля ("Частные настройки") будет применяться только к построеной карте, т.е. каждая последующая построенная карта не будет использовать настройку второго поля.
У каждого поля есть три варианта выбора:
- 0 Овна;
- Asc натальной карты;
- Asc активной карты;

Прочие установки
- Левостороний зодиак: галочка поставлена - левосторонний зодиак, т.е. знаки зодиака располагаются по часовой стрелке; галочка снята - правосторонний зодиак.
- Овен сверху: галочка поставлена - знак Овна будет рисоваться сверху; галочка снята - знак Овна будет рисоваться сбоку.
Настройка будет действовать только при выборе в одном из верхних полей отсчет от "0 Овна"
- Быстрое переключение карт: галочка поставлена - рядом с изображением колеса (около левой нижней части) будет выведена настройка быстрого переключения карт.
Например вот так:
Кликая мышкой по названию, можно сделать карту невидимой. При повторном нажатии карта вновь становится видимой. Краткие обозначения карты:
нт - натальная карта
тр - транзитная карта
пр - карта прогрессии
др - карта дирекции
км - карта композита
об - карта обращения планеты
- Пропорциональные дома: галочка поставлена - изменится отображение домов и знаков. Дома все будут по 30 градусов, а знаки будут пересчитаны относительно домов.
- На плоскости горизонта - север сверху: галочка поставлена - изменится отображение при построении карты в плоскости горизонта.
- Точка в центре: галочка поставлена - в центре круга (или кругов, если построены несколько карт) будет нарисована точка.
- Медитационный кружок: галочка поставлена - в центре круга (или кругов, если построены несколько карт) будет нарисован кружок для медитации.
- Выделять начало отсчета: галочка поставлена - начало отчсета (0 Овна или Asc) будет выделено жирной линией.
- Выделять точные аспекты: галочка поставлена - аспекты с орбисом меньше 1 градуса будут рисоваться жирной линией.
Если тип линии был выбран пунктирный, то пунктира видно не будет.
- Выводить символы аспектов: галочка поставлена - аспекты при рисовании на экране будут отображаться с символами.
Плоскость проекции
Служит для выбора плоскости проекции. При выборе одной из плоскостей проекции, карта будет пересчитана и нарисована по правилам этой плоскости.
Возможен выбор между следующими плоскостями: - Эклиптика: - плоскость эклиптики;
- Экватор: - плоскость экватора;
- Горизонт: - плоскость горизонта;
- Первый вертикал: - плоскость первого вертикала;
- Земной зодик: - плоскость земного зодиака;
- Земной зодиак (вариант 2): - второй вариант плоскости земного зодиака;

Настройка содержит два поля: верхнее и нижнее.
Настройка первого (верхнего) поля будет применяться ко всей программе, т.е. каждая последующая построенная карта будет отображена используя настройку верхнего поля.
Настройка второго (нижнего) поля ("Частные настройки") будет применяться только к построеной карте, т.е. каждая последующая построенная карта не будет использовать настройку второго поля.
Ориентировать
- По горизонтали: - выравнивание круга карты по горизонтали;
- По вертикали: - выравнивание круга карты по вертикали;
Эта настройка применяется в основном при использовании дизайнера профилей, когда создается новый или редактируется старый профиль.

Закладка "Цвета"

В верхнем поле представлен список элементов, для которых можно задать определенный цвет. Выбрав элемент и кликнув мышкой в поле "Экран", появится палитра цветов из которой надо выбрать цвет и кликнуть кнопку "Ок".
Цвета для отображения на экране и принтере задаются отдельно !!!

Кнопка "Стандартные" устанавливает цвета выбранные разработчиками.

- Цвета планет: галочка поставлена - каждая планета будет отображена тем цветом, который задан в настройках "Каталог объектов";
- Раскрашивать стихии: галочка поставлена - знаки зодиака будут отображены цветом своих стихий;
- Цвет колеса цветом общего фона: галочка поставлена - цвет колеса будет таким же, как и цвет общего фона программы;

Выбранную настройку цветов можно сохранить как отдельную схему. Для этого необходимо ввести имя схемы (произвольное) в поле для выбора схемы (в нижней области) и нажав на кнопку [image].
Для удаления схемы надо нажать на кнопку [image].
Можно также выбрать любую из имеющихся схем с помощью поля для выбора схемы [image].
Чтобы изменения вступили в силу нажмите кнопку "Ок".


Установка программы на компьютер

Не вставляйте электронный ключ, пока не дойдете до соотвествующего раздела описания!!!

Установка программы максимально оптимизирована и не требует особых знаний компьютера.
После того, как Вы установите диск из комплекта поставки в привод компакт-дисков, Windows должна сама найти и запустить файл установки.
Если это не произошло, то необходимо запустить файл X:\SotisRun.exe (где X имя Вашего CD привода) самостоятельно. Далее следуйте вопросам мастера установки и нажимайте кнопку "Установить". ВЫберите вариант установки и установите программу. Далее запустите, мастер 1) Выключить компьютер;
2) Подключить электронный ключ к компьютеру;
3) Включить компьютер;
4) Запустить с компакт диска файл Setup.exe;
5) На рабочем столе появится иконка программы, нажав на которую, вы запустите программу.
6) При первом запуске программы будет предложено установить драйвера электронного ключа. Надо принять это предложение.
7) После установки драйвера ключа надо перезагрузить компьютер.
8) После перезагрузки компьютера программа готова к использованию.

Электронные ключи LPT и USB

Электронные ключи служат для защиты программы от незаконного тиражирования и позволяют вам, переносить ее на любой компьютер, создавая удобные условия для работы. Есть два варианта исполнения ключа. Ключ LPT и USB.
Ключ LPT вставляется в порт принтера и предназначен в основном для старых компьютеров, в которых отсутствуют порты USB.

ВНИМАНИЕ!!! Ключ для LPT порта подключается только при выключенном компьютере.
Ключ USB подключается в любое свободное гнездо USB порта.


 Основное меню программы
Основное меню находится в верхней части экрана и выглядит вот так:


Панель инструментов

 Панель инструментов располагается в левой части экрана программы

При подведении курсора мыши к каждой кнопке панели инструментов возникает подсказка о функциональном значении.

- Построение новой карты.
- Изменение данных одной из построенных карт. При нажатии возникает список карт из которых нужно выбрать карту для изменений.
- Добавление карты к построенной ранее карте. При нажатии открывается окно "Данные карты". В нем надо выбрать тип карты, заполнить поля данных и нажать "Ок".
- Удаление одной из построенных карты. При нажатии возникает список карт, из которых нужно выбрать карту для удаления. Если удалить верхнюю карту, на основании которой построены все остальные, то будут удалены все карты из списка.

Настройка панели инструментов выбирается в верхнем меню программы "Настройка", и далее "Настройка панели инструментов".

Форма настройки панели инструментов выглядит так

Если снять галочку "Отображать панель инструментов", то панель инструментов не будет отображена на экране.
Если панель инструментов отключена и требуется ее включить, надо зайти в настройку панели инструментов (см.выше) и поставить галочку "Отображать панель инструментов".


Профили

О профилях

Система профилей, это возможность настроить несколько рабочих столов программы и быстро между ними переключаться.

Например для ректификации необходим один набор карт и инструментов, для синастрии другой набор карт и инструментов, для подбора места релокации третий и т.д.

Профили сокращают время перестройки рабочего пространства экрана до нескольких секунд. Надо лишь единожды настроить их под свои задачи и дальше пользоваться ими, быстро переключаясь с одного на другой.

Программа уже содержит большой список настроенных профилей. Ознакомившись с каждым из них, можно выбрать для себя те, которые на Ваш взгляд нужны для работы.

Если какие-то из них нуждаются в корректировке, это можно сделать с помощью "Дизайнера профилей".

Профили состоят из одного или нескольких экранов. Список экранов можно увидеть в окне "Динамика времени".

Все экраны профиля связаны между собой, т.е. меняя данные карты в одном из экранов, данные меняются и в остальных экранах этого профиля.
Это очень удобно, т.к. уходит необходимость совершать многочисленные изменения вручную.

Смена профиля осуществляется в верхнем меню программы, раздел "Профили", далее "Выбрать профиль" и в выбранном профиле выбрать экран для загрузки.

Если какие-то из профилей окажутся ненужны и возникнет необходимость их удалить или поменять местами (нужные поместить в начало списка, ненужные вниз), надо зайти в "Диалог выбора профиля".
"Профили" - "Выбрать профиль" - "Диалог выбора профиля".

Захватив мышкой за нужный профиль, его можно переместить вверх или вниз по списку и отпустить.
Нажав на кнопку [image] профиль можно удалить.

Нажав на кнопку [image] загрузится "Дизайнер профилей".


Дизайнер профилей

При открытии окна дизайнера программа покажет из каких компонентов состоит профиль.
Каждый компонент обведен пунктирной линией и его параметры можно посмотреть и изменить в окне "Профиль текущей карты".

Левая нижняя часть содержит список экранов, которые содержит редактируемый профиль.
Кликая мышкой по одному из названий экранов, он будет показан в рабочем пространстве дизайнера профилей.

Верхнее меню содержит следующие кнопки:
- создать новый профиль;
- открыть профиль;
- сохранить изменения в текущем профиле;
- сохранить измененный профиль под другим именем;
- описание профиля.

Управление экранами осуществляется с помощью следующих кнопок:
- правила работы экрана;
- добавить экран;
- удалить экран;
- переименовать экран;
- переместить экран выше;
- переместить экран ниже;

В разделе "Компоненты экрана" выводится информация о текущем компоненте (который был выделен на экране последним).
На картинке выше выделен жирным шрифтом и большими буквами "HOROSCOP 1".
Это означает, что компонент экрана, который сейчас активен называется HOROSCOP1, он относится к типу HOROSCOP, или другими словами КОЛЕСО.
Если нажать на поле, где написано "Change COMPONENT..", то появится список всех возможных компонентов.

Под названием HOROSCOP есть поля для параметров компонента.
align - выравнивание компонента, может быть:
Left - по левому краю;
Right - по правому краю;
Client - развернут на весь экран;
Bottom - по нижнему краю;
Top - по верхнему краю;
None - без выравнивания.

left - отступ слева;
width - ширина компонента;
top - отступ от верхнего края;
height - высота компонента;
go to screen - переход на экран. При клике правой кнопкой мыши по экрану будет осуществлен переход на указанный здесь экран.

Кнопки ниже дублируют настройки выравнивания, т.е. первая - выравнивание по левому краю, вторая - выравнивание по верхнему краю, третья - выравнивание по правому краю, четвертая - выравнивание по нижнему краю, пятая - выравнивание по центру ширины экрана, шестая - выравнивание по центру высоты экрана.

Для удаления компонента с экрана, его надо выделить, кликнув по нему левой кнопкой мыши и нажать клавишу "Delete" на клавиатуре.

Для добавления компонента на экран, надо нажать в поле, где написано "Change COMPONENT..", в выпадающем списке выбрать нужный компонент и нажать в то место экрана, где необходимо его расположить.

Для того, чтобы в компоненте выводились определенные значения, надо привязать компоненты к определенным картам. Для этого надо войти в окно "Правила работы экрана".


Правила работы с экраном

В меню программы выбрав "Профиль" и далле "Управление экраном", появится окно в котором будет схематично показаны настройки определенного экрана профиля.

В левой части будет выведен список карт, которые используются в профиле.
В правой части показаны связи компонентов профиля с используемыми картами.
В нижней левой части будет располагаться инструмент работы с экраном.

- добавление опорной карты;

- добавление виртуальной карты;

- изменение построенных виртуальных карт.

Опорная карта, это карта, относительно которой можно построить виртуальную. Основные опорные карты это натальная и транзитная карты.

Виртуальную карту можно построить только относительно опорной. Например, карта прогрессии строится относительно натальной карты на какое-то транзитное время.

Связи между компонентами на экране и картами рисуются красными и синими линиями.
Красная линия - связь между опорной картой и компонентом на экране.
Синяя линия - связь между виртуальной картой и компонентом на экране.

Связь показывает, какую именно карту отображать в компоненте.
На картинке ниже показана часть экрана,

на которой показано, что компонент содержит три вложенных карты, две опорные (черным цветом) и одна виртуальная (синим цветом).
Натал1 будет внутренней, "Прогрессия 3" - внешней, а "Обращение1" посередине.

Добавить карту в компонент можно захватив название карты в левой части экрана (из списка карт) и перетащив ее на компонент отпустить.

Удалить карту из компонента можно захватив мышкой название карты и перетащив ее в левую часть, на поле с надписью "Удалить" и отпустив там кнопку мыши.
Эти действия справедливы для любого компонента, расположенного на экране.


Орбисы и аспекты

С помощью этого окна можно выбрать одну из схем орбисов и аспектов, создать свою схему или изменить уже существующую.


Установки карты

Для вызова этой настройки необходимо в верхнем меню программы выбрать "Настройки" и далее выбрать "Установки карты".
После нажатия появится окно настройки.

В верхнем поле выбирается карта, для которой будут осуществляться настройки.

В нижнем поле выбираются объекты карты и дома, которые используются в расчетах, выводятся на экран и аспектируются другими объектами.

Напротив каждого объекта или дома расположены три окошка настройки.
-Первое - отображать при построении карты;
-Второе - рисовать аспект От этого объекта;
-Третье - рисовать аспект К этому объекту;
Эти же правила справедливы и по отношению к настройке домов.

Ниже настройка "Использовать свою систему домов".
Галочка установлена - для выбранной карты будет использована система домов указанная ниже.
Смена системы домов осуществляется в выпадающем меню.

В нижней части экрана находится кнопка "Save", нажав на которую можно сохранить изменения.
Сохраненные настройки будут использовать по умолчанию.

Если вне настройки сделаны, надо нажать кнопку "Ок".


Установка системы домов

Для смены системы домов надо в верхнем меню программы выбрать "Настройки", подвести курсор мыши к пункту "Система домов" и из выпадающего списка выбрать необходимое.


Основные настройки

Для вызова этой настройки необходимо в верхнем меню программы выбрать "Настройки" и далее выбрать "Основные настройки".
Появится экран содержащий три закладки:"Основные", "Эфемериды" и "Language (Язык)"

Закладка "Основные"

Место
Этот раздел служит для настройки координат места, которые будут автоматически занесены в поля для ввода координат при построении новой карты.

При запуске программы выводить
В этом разделе можно установить действия программы при загрузке.
Пустой экран - при загрузке программы на экране программы не будет ни одной построенной карты.
Последние карты с которыми программа была закрыта - все карты, которые были открыты при выходе из программы, будут заново построены.
Транзит на текущий момент - при загрузке программы на экране будет построена карта на текущий момент времени.

Основные цвета
Раздел для настройки цветов фона и шрифта, если снята галочка "Стандартные".

Личная информация
В поле этого раздела можно занести информацию, которая будет добавляться к карте при выводе на печать.

Закладка "Эфемериды"

Лунные узлы
Какие лунные узлы использовать для расчетов и вывода на экран, Средние или Истинные;
-Средние лунные узлы - это точки пересечения средней лунной орбиты с эклиптикой.
-Истинные лунные узлы - это точки пересечения мгновенной лунной орбиты с эклиптикой.

Белая луна
Данная настройка позволяет задать, как программа должна рассчитывать Белую Луну - как точку Перигея лунной орбиты или как точку, равномерно двигающуюся по Зодиаку с периодом 7 лет.
-Перигей - точка противоположная апогею лунной орбиты;
-7-ми летний цикл - скорость луны задается семилетним циклом движения по эклиптике или лунной орбите.
Движение Белой Луны по эклиптике означает, что Белая Луна движется по эклиптике с заданным вами периодом. В этом случае эклиптические координаты будут изменяться почти равномерно, так как будут возникать небольшие колебания из-за учета нутации.
Движение Белой Луны по лунной орбите означает, что Белая Луна движется по средней лунной орбите с заданным вами периодом. В этом случае эклиптические координаты будут изменяться неравномерно, так как лунная орбита имеет наклон к плоскости эклиптики около 5°.
Параметры этого движения задаются настройками: "Положение на 01.01.2000" и "Период обращения в сутках".
-Пользовательская аянамса - задает значение на 01.01.2000

Координаты
Координаты видимые или истинные - устанавливает координаты, которым отдается предпочтение.
-Видимая позиция - это координаты, рассчитанные с учетом скорости света.
-Истинная позиция - это координаты, рассчитанные без учета скорости света.

Закладка "Language (Язык)"

В этой закладке можно выбрать один из языков для интерфейса программы.


Подсказки мыши

Программа позволяет настроить всплывающие подсказки, которые возникают при наведении курсора мыши на разные элементы карты.

Удерживая определенные клавиши на клавиатуре (Ctrl, Alt, Shift), будут выводиться разные подсказки.

Верхнее поле содержит элементы, для которых можно задать параметры вывода подсказок в нижней части окна.


Каталог объектов

Этот пункт меню служит для просмотра параметров объектов используемых в программе и их настройки.
Верхнее поле отображает тип карты и ее данные. Все значения объектов, представленные в таблице ниже, будут относиться именно к ней.

Закладки

"Выбранные"

Каждый объект находящийся в этом списке будет использоваться для расчетов и вывода на экран.
Кликая мышкой в левом поле (столбик с крестиками) напротив определенного объекта можно удалить его из списка.

"Основные"

Список объектов на этой закладке относится к основным.
Объекты, напротив которых в первом столбце стоит знак ">" относятся к выбранным, т.е. тем которые находятся в закладке "Выбранные".
Устанавливается значок ">" левой кнопкой мыши в первом столбце, напротив того объекта, который необходим для вывода на экран.

"Астероиды"

Список на этой закладке содержит более 3900 астероидов.
Объекты, напротив которых в первом столбце стоит знак ">" относятся к выбранным, т.е. тем которые находятся в закладке "Выбранные".

Устанавливается значок ">" левой кнопкой мыши в первом столбце, напротив того объекта, который необходим для вывода на экран.

"Фиктивные"

Список на этой закладке содержит фиктивные точки.
Объекты, напротив которых в первом столбце стоит знак ">" относятся к выбранным, т.е. тем которые находятся в закладке "Выбранные".

Устанавливается значок ">" левой кнопкой мыши в первом столбце, напротив того объекта, который необходим для вывода на экран.

Для изменения расчетных данных объекта надо его выбрать кликнув по его названию, нажать на кнопку [image].
Появится окно в котором можно изменить параметры объекта.

"Парсы"

Список на этой закладке содержит парсы (жребии).
Объекты, напротив которых в первом столбце стоит знак ">" относятся к выбранным, т.е. тем которые находятся в закладке "Выбранные".

Устанавливается значок ">" левой кнопкой мыши в первом столбце, напротив того объекта, который необходим для вывода на экран.
Список парсов можно дополнять. Нажав на кнопку [image] появится окно

Поля "Идентификатор", "Наименование" и "Школа" заполняются в произвольном порядке.
В конце поля "Идентификатор" есть серый квадрат (с символом или без), при нажатии на который, можно поменять или задать символ отображения объекта."Подробнее"

В поле "Одиночная формула или формула мужчины" вводится формула для расчет парса.
Если всю формулу или ее часть поместить в квадратные скобки, то ее расчет будет с учетом дневной и ночной карты.
Для дневной карты будет взята формула в том виде, в котором она записана, а для ночной карты, все что содержится в квадратных скобках, поменяет знак на противоположный.
Например формула H1+[MON-SUN] будет означать:
для дневной карты - Первый дом + Луна - Солнце
для ночной карты - Первый дом + Луна + Солнце , т.е. знак в квадратных скобках поменялся на противоположный.

В формулах используются следующие сокращения:
H1,H2,H3...H12 - дома с 1 по 12;
SUN - Солнце; MON - Луна; MER - Меркурий; VEN - Венера; MAR - Марс; JUP - Юпитер; SAT - Сатурн; NEP - Нептун; URA - Уран;
PLU - Плутон;
Если для составления формулы необходимы дополнительные объекты обращайтесь к разработчикам.

Для внесение изменений в формулу или название парса, надо нажать кнопку
Внести изменения и нажать кнопку "Ок".

Если в поле "Формула женщины" ввести формулу, то для расчета парса будет использованы разные формулы для мужской и женской карты.

Кнопка [image] предназначена для настройки цвета любого объекта представленного в таблице "Каталог объектов".

"Звезды"

Список на этой закладке содержит звезды.
Объекты, напротив которых в первом столбце стоит знак ">" относятся к выбранным, т.е. тем которые находятся в закладке "Выбранные".

Устанавливается значок ">" левой кнопкой мыши в первом столбце, напротив того объекта, который необходим для вывода на экран.


Редактор символов

Для загрузки окна редактора символов надо в верхнем меню программы выбрать "Настройки" и далее "Редактор символов".

В левом поле выведены все символы, которые используются в программе.
Нажав мышкой на любой из них, в правой части окна настройки появится увеличенное изображение этого символа.
Каждый символ существует в трех вариантах: "Мелкий" ("Small"), "Средний" ("Middle"), "Крупный" ("Large").
Разделение на размеры необходимо для правильной масштабируемости при изменении размеров экрана.
- создание дополнительной ячейки в наборе символов.

- создание дополнительной ячейки в наборе символов и копирование в нее выделенного символа.

- удаление выделенной ячейки.

- курсоры для перемещения изображения в ячейке.
Последние два курсора служат для увеличения и уменьшения размеров ячейки.
Изменение рисунка символа осуществляется путем добавления и удаления точек курсором мыши в правой части окна настройки.
!!! Важно помнить, что при изменении или добавлении символа нужно проверить его во всех трех вариантах отображения и при необходимости внести исправления.
Чтобы изменения вступили в силу надо нажать кнопку "Ок".